Partição de Backup e HD Externo não monta automaticamente.

Boa tarde, no meu
1- Notebook esta instalado Linuxmint Cinamon 18.1_x86, instalei nas partições 1 Swap, 2 Ext4 com /, e ext4 (rotulada de Backp), e quando inicia o computador ele não monta automaticamente essa ultima partição, alguém sabe como poderia resolver esse problema?
2- Desktop por o hd ser pequeno fiz a instalação "original " com particionamento automático, o coloquei o hd externo tava funcionando sem problemas, mas quando reiniciei o computador com o hd externo ele não esta reconhecendo tenho que desplugar e plugar o usb novamente( a luz está acesa normal), a configuração é LinuxMint 18.1_x64?

OBS: Se o post estiver no lugar errado ja peço desculpa, pois sou novato aqui no forum, basta me orientar que terei o maior prazer em corrigir!
·
«1

Comentários

  • editado 24 de junho
    Eu não intendi muito bem seu problema.

    Mas faz o seguinte abre o terminal e cole o seguinte comando.
    blkid

    Depois você copia o resultado e cole aqui para que passamos analisar melhor.
    Post edited by Francis on
    ·
  • Bom dia, Francis
    Resultado do notebook
    /dev/sda1: UUID="c14495cb-0cc3-4d96-be44-9d973939c908" TYPE="swap" PARTUUID="a87958ab-01"
    /dev/sda2: UUID="f400f159-81d6-4bb6-8528-4c7a683a4ab0" TYPE="ext4" PARTUUID="a87958ab-02"
    /dev/sda3: UUID="b68be2cf-629e-4794-a77b-d0a4f5ebda69" TYPE="ext4" PARTUUID="a87958ab-03"
    /dev/sda4: UUID="a3d5583a-f80b-4bff-bf27-4e17b9bd3beb" TYPE="ext4" PARTUUID="a87958ab-04"

    Quando ligo o notebook esse ultimo volume na inicia montado, eu preciso ir no aplicativo "discos" e clicar em cima do volume sda4 e montar.

    Detalhes dos volumes
    sda1= "Swap" 6 gb
    sda2="ext4" 100 gb ponto montagem ( / )
    sda3="ext4" 100 gb ponto montagem (/Home)
    sda4="ext4" 114 gb sem ponto de motagem.
    Obs: o sda4 quero usar como partição de backup. no windows seria a partição d: (sei que são sistemas operacionais diferentes, mas estou citando para ver se facilita o entendimento do meu problema)
    ·

  • sda4="ext4" 114 gb sem ponto de motagem.
    Obs: o sda4 quero usar como partição de backup. no windows seria a partição d: (sei que são sistemas operacionais diferentes, mas estou citando para ver se facilita o entendimento do meu problema)

    Como ela esta formatada em "ext4" era pra esta sendo montada automaticamente na inicialização do sistema.

    Mas vamos ver outra coisa, abra o terminal e cile o seguinte comando.

    sudo xed /etc/fstab

    Vai abrir um arquivo copia ele todo e cola aqui para nos poder da uma olhada.

    ·
  • Apenas uma sugestão, não sei se está correta. Pelo que entendi e vi aqui:
    Detalhes dos volumes
    sda1= "Swap" 6 gb
    sda2="ext4" 100 gb ponto montagem ( / )
    sda3="ext4" 100 gb ponto montagem (/Home)
    sda4="ext4" 114 gb sem ponto de motagem.

    Acredito que o problema tenha ocorrido no momento de instalação do sistema, você estava com o HD externo montado na máquina e definiu seu ponto de montagem? Pelo que vi, a partição sda4 está sem ponto de montagem, isto é, quando você instalou o sistema não definiu para o instalador como seria o ponto de montagem dela, por exemplo: /, /home etc. Daí o sistema não montá-la automaticamente, apenas reconhecendo-a quando você despluga e a pluga novamente, como um dispositivo externo de armazenamento que ele é de fato. Nunca testei utilizar um HD externo para fazer partições específicas para ele no próprio sistema. Andei lendo alguns artigos sobre isso e vi que até dá pra fazer, mas é instável e pode ocasionar em problema de reconhecimento das outras partições pela Grub, embaralhando tudo. Por que você não faz do modo mais fácil mesmo? Liga o pc, conecta o HD externo e vai mandando pra lá tudo o que você deseja salvar.
    ·
  • editado 26 de junho
    Caro @ViniciusAccioly eu achei esse link Como montar partições automaticamente na inicialização do Ubuntu

    Fiz um teste aqui em uma das minhas partições e depois de reiniciar a maquina a partição voltou montada. Faz o teste aqui e veja se da certo com vc.

    Ate mais....
    Post edited by Francis on
    ·
  • Francis disse:


    sda4="ext4" 114 gb sem ponto de motagem.
    Obs: o sda4 quero usar como partição de backup. no windows seria a partição d: (sei que são sistemas operacionais diferentes, mas estou citando para ver se facilita o entendimento do meu problema)

    Como ela esta formatada em "ext4" era pra esta sendo montada automaticamente na inicialização do sistema.

    Mas vamos ver outra coisa, abra o terminal e cile o seguinte comando.

    sudo xed /etc/fstab

    Vai abrir um arquivo copia ele todo e cola aqui para nos poder da uma olhada.

    RESULTADO.
    # /etc/fstab: static file system information.
    #
    # Use 'blkid' to print the universally unique identifier for a
    # device; this may be used with UUID= as a more robust way to name devices
    # that works even if disks are added and removed. See fstab(5).
    #
    #
    # / was on /dev/sda2 during installation
    UUID=f400f159-81d6-4bb6-8528-4c7a683a4ab0 / ext4 errors=remount-ro 0 1
    # /home was on /dev/sda3 during installation
    UUID=b68be2cf-629e-4794-a77b-d0a4f5ebda69 /home ext4 defaults 0 2
    # swap was on /dev/sda1 during installation
    UUID=c14495cb-0cc3-4d96-be44-9d973939c908 none swap sw 0 0

    ·
  • Francis disse:


    sda4="ext4" 114 gb sem ponto de motagem.
    Obs: o sda4 quero usar como partição de backup. no windows seria a partição d: (sei que são sistemas operacionais diferentes, mas estou citando para ver se facilita o entendimento do meu problema)

    Como ela esta formatada em "ext4" era pra esta sendo montada automaticamente na inicialização do sistema.

    Mas vamos ver outra coisa, abra o terminal e cile o seguinte comando.

    sudo xed /etc/fstab

    Vai abrir um arquivo copia ele todo e cola aqui para nos poder da uma olhada.

    RESULTADO.
    # /etc/fstab: static file system information.
    #
    # Use 'blkid' to print the universally unique identifier for a
    # device; this may be used with UUID= as a more robust way to name devices
    # that works even if disks are added and removed. See fstab(5).
    #
    #
    # / was on /dev/sda2 during installation
    UUID=f400f159-81d6-4bb6-8528-4c7a683a4ab0 / ext4 errors=remount-ro 0 1
    # /home was on /dev/sda3 during installation
    UUID=b68be2cf-629e-4794-a77b-d0a4f5ebda69 /home ext4 defaults 0 2
    # swap was on /dev/sda1 during installation
    UUID=c14495cb-0cc3-4d96-be44-9d973939c908 none swap sw 0 0

    A dico que eu passei deu certo @ViniciusAccioly ?

    ·
  • klodsklods clodoaldops
    -meu desktop de trabalho tem 3 partições: /raiz + swap + bkp
    -eu uso esta dica p/ montar partição bkp automaticamente
    https://www.vivaolinux.com.br/dica/Montando-particoes-automaticamente-no-Linux-Mint
    ·
  • Deu certo não Francis, vou tentar essa dica de clodoaldops
    ·
  • Deu certo não Francis, vou tentar essa dica de clodoaldops

    Oque deu de errado?

    ·
Entre ou Registre-se para fazer um comentário.