não consigo acessar Banco do Brasil

já instalei pelo terminal e por modo gráfico, mas mesmo assim não tenho acesso, mostra uma mensagem que não tenho o módulo instalado, já segui um tutorial que me passaram aqui no fórum e mesmo assim nada, alguém sabe como resolver?
·
«1

Comentários

  • jnejunior disse:

    já instalei pelo terminal e por modo gráfico, mas mesmo assim não tenho acesso, mostra uma mensagem que não tenho o módulo instalado, já segui um tutorial que me passaram aqui no fórum e mesmo assim nada, alguém sabe como resolver?

    Seria mais fácil ajudar se o amigo nos informasse o passo-a-passo do modo de instalação, assim todos nós poderíamos acompanhar os detalhes e identificar algo que você deixou de fora no momento da instalação. Aqui continuo usando o internet banking do Banco do Brasil sem problemas, mas tive muita dificuldade também no início dessa mudança para o módulo de segurança.

    ·
  • editado 23 de junho
    1. Baixe o módulo:
    32-bit: https://www14.bancobrasil.com.br/downloads/ws/linux/diagbb-1.0.mint18.i386.deb
    64-bit: https://www14.bancobrasil.com.br/downloads/ws/linux/diagbb-1.0.mint18.amd64.deb

    2. Feche todos os navegadores.

    3. Instale o módulo.

    4. Ao final do processo, reinicie seu computador e acesse https://seg.bb.com.br/home.html para realizar a verificação do módulo.

    OBS: No meu teste, funcionou com o Firefox , com o Chrome não.
    Post edited by dougpess on
    ·
  • dougpess disse:

    1. Baixe o módulo:
    32-bit: https://www14.bancobrasil.com.br/downloads/ws/linux/diagbb-1.0.mint18.i386.deb
    64-bit: https://www14.bancobrasil.com.br/downloads/ws/linux/diagbb-1.0.mint18.amd64.deb

    2. Feche todos os navegadores.

    3. Instale o módulo.

    4. Ao final do processo, reinicie seu computador e acesse https://seg.bb.com.br/home.html para realizar a verificação do módulo.

    OBS: No meu teste, funcionou com o Firefox , com o Chrome não.

    fiz exatamente como vc ensinou, e não funcionou, nem no FF nem no Chromium
    ·
  • editado 23 de junho
    Você está com o firewall ativado; ou estava no momento da instalação?
    Post edited by dougpess on
    ·
  • editado 23 de junho
    Revisão do procedimento de instalação:

    1. Mantenha o firewall desativado.

    2. Remova os módulos que pedem ter sido instalados em tentativas anteriormente:
    sudo apt purge warsaw diagbb; sudo warsaw_uninstall

    3. Baixe o instalador do módulo:
    32-bit: https://www14.bancobrasil.com.br/downloads/ws/linux/diagbb-1.0.mint18.i386.deb
    64-bit: https://www14.bancobrasil.com.br/downloads/ws/linux/diagbb-1.0.mint18.amd64.deb

    4. Feche todos os navegadores.

    5. Navegue até a pasta onde o instalador do módulo foi baixado e execute-o.

    6. Ao final do processo, reinicie seu computador e, usando o Firefox, acesse a página de login do BB (https://www2.bancobrasil.com.br/aapf/login.jsp). Se tudo der certo, será exibido um pequeno formulário solicitando os dados da conta.

    OBS: Usando este procedimento, instalei o módulo com sucesso no Firefox, mas no Chrome infelizmente não funcionou.

    #Editado:
    Uma proposta de solução para o Chrome pode ser encontrada mais adiante na discussão.
    Post edited by dougpess on
    ·
  • Recentemente deixei de ter acesso ao Banco do Brasil no Google Chrome, mesmo com o módulo de segurança instalado e até o acesso anterior funcionando sem problema, pesquisei no Fórum Ubuntu e fiz esta dica do amigo @Sampayu, reiniciei o Chrome e desde então estou conseguindo acessar normalmente. Segue abaixo a dica dele:

    Já o Google Chrome deu problema. Como eu já analisei os arquivos de configuração desse Warsaw de cima pra baixo e de tudo quanto é jeito, eu sei que o Warsaw requer o Flash. Por isto, no caso do Google Chrome eu abri a página chrome://flags, daí lá onde consta Preferir HTML a Flash eu mudei o valor do parâmetro para Desativado (isso evita que no website do Banco do Brasil o navegador Google Chrome execute HTML5 no lugar do Flash, sendo que o website do banco requer Flash e não funciona com HTML5), em seguida fechei o Google Chrome e o abri novamente. Após isso, o Google Chrome acessou a conta normalmente (o módulo foi detectado e funcionou sem problemas).
    ·
  • Eu acesso normalmente o Banco do Brasil e Caixa Econômica pelo Google Chrome
    ·
  • Alquintela disse:

    Recentemente deixei de ter acesso ao Banco do Brasil no Google Chrome, mesmo com o módulo de segurança instalado e até o acesso anterior funcionando sem problema, pesquisei no Fórum Ubuntu e fiz esta dica do amigo @Sampayu, reiniciei o Chrome e desde então estou conseguindo acessar normalmente. Segue abaixo a dica dele:

    Já o Google Chrome deu problema. Como eu já analisei os arquivos de configuração desse Warsaw de cima pra baixo e de tudo quanto é jeito, eu sei que o Warsaw requer o Flash. Por isto, no caso do Google Chrome eu abri a página chrome://flags, daí lá onde consta Preferir HTML a Flash eu mudei o valor do parâmetro para Desativado (isso evita que no website do Banco do Brasil o navegador Google Chrome execute HTML5 no lugar do Flash, sendo que o website do banco requer Flash e não funciona com HTML5), em seguida fechei o Google Chrome e o abri novamente. Após isso, o Google Chrome acessou a conta normalmente (o módulo foi detectado e funcionou sem problemas).

    Funcionou no Chrome!
    ·
Entre ou Registre-se para fazer um comentário.