[Resolvido] Erro ao atualizar Linux Mint 18.1

ao tentar atualizar linux mint 18.1 aparecem os seguintes erros:

Obter:1 http://sft.if.usp.br/ubuntu xenial InRelease [247 kB]
Obter:2 http://sft.if.usp.br/ubuntu xenial-updates InRelease [102 kB]
Obter:3 http://sft.if.usp.br/ubuntu xenial-backports InRelease [102 kB]
Ign:4 http://muug.ca/mirror/linuxmint/packages serena InRelease
Obter:5 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
Obter:6 http://ppa.launchpad.net/webupd8team/y-ppa-manager/ubuntu xenial InRelease [17,5 kB]
Ign:1 http://sft.if.usp.br/ubuntu xenial InRelease
Atingido:7 http://muug.ca/mirror/linuxmint/packages serena Release
Obter:8 http://archive.canonical.com/ubuntu xenial InRelease [11,5 kB]
Obter:9 http://muug.ca/mirror/linuxmint/packages serena Release.gpg [819 B]
Ign:6 http://ppa.launchpad.net/webupd8team/y-ppa-manager/ubuntu xenial InRelease
Baixados 583 kB em 2s (219 kB/s)
Lendo listas de pacotes... Pronto
W: Erro GPG: http://sft.if.usp.br/ubuntu xenial InRelease: As seguintes assinaturas eram inválidas: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key
W: The repository 'http://sft.if.usp.br/ubuntu xenial InRelease' is not signed.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: Erro GPG: http://ppa.launchpad.net/webupd8team/y-ppa-manager/ubuntu xenial InRelease: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY C2518248EEA14886
W: The repository 'http://ppa.launchpad.net/webupd8team/y-ppa-manager/ubuntu xenial InRelease' is not signed.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.


alguém pode me ajudar?
Post edited by malvescardoso on
Rotulado:
·

Comentários

  • Você tem que adicionar a chave GPG. abre o terminal e cole o seguinte comando para adicionar as chaves.

    sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys C2518248EEA14886 ; sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 40976EAF437D05B5 ; sudo apt-get update ; sudo apt-get dist-upgrade

    Caso apresente algum erro copia e cola aqui para nos.
    ·
  • apareceu a seguinte mensagem:
    Err:1 http://sft.if.usp.br/ubuntu xenial-backports/main amd64 libarchive13 amd64 3.2.1-2~ubuntu16.04.1
    Hash Sum incorreto
    Baixados 283 kB em 0s (674 kB/s)
    E: Falhou ao buscar http://sft.if.usp.br/ubuntu/pool/main/liba/libarchive/libarchive13_3.2.1-2~ubuntu16.04.1_amd64.deb Hash Sum incorreto

    E: Impossível buscar alguns arquivos, talvez executar apt-get update ou tentar com --fix-missing?
    ·
  • jnejunior disse:

    apareceu a seguinte mensagem:
    Err:1 http://sft.if.usp.br/ubuntu xenial-backports/main amd64 libarchive13 amd64 3.2.1-2~ubuntu16.04.1
    Hash Sum incorreto
    Baixados 283 kB em 0s (674 kB/s)
    E: Falhou ao buscar http://sft.if.usp.br/ubuntu/pool/main/liba/libarchive/libarchive13_3.2.1-2~ubuntu16.04.1_amd64.deb Hash Sum incorreto

    E: Impossível buscar alguns arquivos, talvez executar apt-get update ou tentar com --fix-missing?

    Troca o espelho dos repositórios.

    E tenta novamente o comando:

    sudo apt-get update ; sudo apt-get upgrade

    ·
  • eai, deu certo sim, era só ter trocado os espelhos, obrigado pela ajuda.
    tem algum tutorial de instalação do modulo de segurança do banco do brasil que funcione. já instalei e reinstalei várias vezes, pelo terminal e pelo arquivo .deb e não consigo acessar minha conta ainda.
    ·
  • jnejunior disse:

    eai, deu certo sim, era só ter trocado os espelhos, obrigado pela ajuda.

    Que bom que deu certo. Agora é so volta la no inicio e editar seu post, adicione um [ Resolvido ] no inicio dele.
    jnejunior disse:

    tem algum tutorial de instalação do modulo de segurança do banco do brasil que funcione. já instalei e reinstalei várias vezes, pelo terminal e pelo arquivo .deb e não consigo acessar minha conta ainda.

    Aqui no fórum tem um topico que fala desse assunto, e nele você vai poder resolver seu problema.

    https://www.linuxmint.com.br/discussion/comment/85485/#Comment_85485

    Ate mais...

    ·
Entre ou Registre-se para fazer um comentário.