Erro ao adicionar PPAs

Boa tarde,
instalei o Linux Mint 17 e gostaria de instalar um tema de windows 7
porem qdo digito:
add-apt-repository ppa:noobslab/themes
ele da o seguinte erro:
A adição de PPAs nao é suportada.
Alguem pode me dar um help.
·

Comentários

Entre ou Registre-se para fazer um comentário.