estou com um bugzinho chato no mint cinnamon 18.1

toda vez que inicio o sistema ele não carrega o desktop, a tenho que apertar o botão de desligar o note e religar em seguida, ai ele carrega....o que pode ser
configurações...
itautec w7535
core i 3
ssd kingston 120 gb partição / e /home
hd 500 gb swap e dados em ntfs
6 gb de ram sendo um pente de 2 gb e outro de 4 gb
placa intel hd 3000
minti cinnamon 18.1 atualizado.
·

Comentários

  • Ele chega a exibir a tela de login, pedindo a senha?

    Ele sempre teve esse problema, ou começou a apresentá-lo após você realizar alguma modificação (ou atualização)?
    ·
  • hugoleal85 disse:

    Ele chega a exibir a tela de login, pedindo a senha?

    Ele sempre teve esse problema, ou começou a apresentá-lo após você realizar alguma modificação (ou atualização)?

    ele apresenta a tela e depois de fazer loguin ele não carrega, depois tenho que desligar e reiniciar o note, vou testar o lmde e ver se dá este problema, distros baseadas em ubuntu estão muito ruins ultimamente.....
    ·
  • gilmarppta disse:

    hugoleal85 disse:

    Ele chega a exibir a tela de login, pedindo a senha?

    Ele sempre teve esse problema, ou começou a apresentá-lo após você realizar alguma modificação (ou atualização)?

    ele apresenta a tela e depois de fazer loguin ele não carrega, depois tenho que desligar e reiniciar o note, vou testar o lmde e ver se dá este problema, distros baseadas em ubuntu estão muito ruins ultimamente.....
    Acredito que as dicas desse tópico possam ajudá-lo:
    http://ubuntuforum-br.org/index.php/topic,1236.0.html
    ·
Entre ou Registre-se para fazer um comentário.