Icone do Wifi e Bluetooth sumiram e não consigo reinstalar

editado 1 de abril em Ambientes Nativos
Há algum tempo acabei perdendo os icones nativos da barra de ferramentas do bluetooth e do Wifi e não teve jeito de eu conseguir instalar eles de novo.

Acabei instalando pelo Synaptic, outros aplicativos de wifi((Wifi Radar)) e bluetooth (blueman), mas eles não são funcionais, e acaba que quando estou fora da minha rede, demoro muito tempo para conseguir configurar outra rede wifi, e não consigo saber se ela é protegida ou não. O caso mais recente é o de um centro comercial que costumo ir, e conecto tranquilamente com meu smartphone na rede deles, mas com o laptop não tem jeito. A rede aparece no Wifi Radar, mas ele não conecta, ao contrário da gestão do wifi do Mint que é bem amigável, e com poucos toques faz a conexão.

No Blueman, abro a janela de administração do bluetooth e invariavelmente ela não exibe nenhum aparelho proximo para conectar, mesmo sabendo que meu cell phone está proximo e com o bluetooth ativo.

Então eu gostaria de recuperar os icones do Wifi e do Bluetooth nativos do Mint.

Estou usando a versão 17.3 "Rosa" MATE 64bits

Por toda ajuda desde já agradeço
Post edited by j-ack on
·

Comentários

  • Olá!

    Por favor, edite o título da discussão. Não é permitido o uso de caixa alta, como expressam nossas regras:
    8. Não serão permitidas postagens em caixa alta, salvo nos casos de termos que exijam tal formatação, como siglas, por exemplo. Isso inclui os títulos das discussões. Por equivaler a “gritar”, mensagens com esse tipo de formatação poderão ser mal interpretadas. Postagens assim, terão de ser reeditadas pelo autor, que será advertido. Para destacar seus textos, os usuários devem utilizar as opções de formatação disponíveis na barra de ferramentas dos espaços de postagem;
    ·
  • Desculpa, mas copiei o titulo do Viva o Linux, e o Viva o Linux coloca todos os titulos dos posts em caixa alta. Tu vê, lá devemos ter os mesmos colaboradores que temos aqui, e no entanto, o próprio sistema coloca em caixa alta o titulo. Se reparar vais perceber que no texto não há nenhuma caixa alta.

    ·
  • j-ack disse:

    Desculpa, mas copiei o titulo do Viva o Linux, e o Viva o Linux coloca todos os titulos dos posts em caixa alta. Tu vê, lá devemos ter os mesmos colaboradores que temos aqui, e no entanto, o próprio sistema coloca em caixa alta o titulo. Se reparar vais perceber que no texto não há nenhuma caixa alta.

    Espaços diferentes, formas diferentes! ;)

    Tranquilo, companheiro. Obrigado pela colaboração.

    Fique com Deus.
    ·
  • Nenhum amigo para dar um help neste assunto?
    ·
  • Simplesmente criando um novo painel padrão não resolve o problema?
    ·
  • consegui instalar
    #
    esta melhor explicado nesse link do youtube
    ·
  • alexffox disse:

    consegui instalar
    #

    esta melhor explicado nesse link do youtube

    https://youtube.com/watch?v=duAXKJKibjU
    ·
Entre ou Registre-se para fazer um comentário.