ANUNCIO GOOGLE

Application Error no Wine

Tenho instalado o Mint 18.1 e o Wine 1.6.2. No Wine instalei o Firebird 1.5 e está funcionando bem. Porém, fui instalar uma IDE para facilitar a manipulação de alguns arquivos gdb e escolhi a Database Workbench 4 Lite, por ser free (versão lite). Porém, quando tento executá-lo ocorre o seguinte erro:

Exception EdxGdipException in module gxGDIPlusRS12.bpl at 00004B16.
Invalid Operation in GDI+ (Code: 1).

Vale observar que está mesma versão que instalei aqui no Wine foi instalada (inclusive a partir do mesmo instalador) em uma máquina Windows e funciona normalmente.

Não tenho muitos conhecimentos no sistema Linux e nem no Wine. Caso alguém tenha alguma sugestão agradeço.

Abraços a todos
·

Comentários

Entre ou Registre-se para fazer um comentário.
ANUNCIO GOOGLE