ANUNCIO GOOGLE

Arista Transcoder não executa

Não foi possível encontrar o plug-in necessário

'Python (v2.7)'equer a instalação de plug-ins para dar suporte aos seguintes recursos multimídia:
• Elemento "lame" do GStreamer
• Elemento "xvidenc" do GStreamer
Aparece esta mensagem como não estivesse instalados os codecs, o estranho é que só nessa versão LInux-Mint 18.1 Serena
Nas versões anteriores sempre funcionou perfeitamente as conversões dos videos inclusive o resultado final ficava muito bom.
Não sei mais o que fazer e ainda mais na hora de instalar as dependências e os pacotes da mensagem de incompatibilidade com as ppa's desta versão. Tenho outro conversor (AVIDEMUX) funcionando perfeito sem apresentar mensagens de falta de codecs.
Enfim se alguém já deparou com esse problema ou tem a solução desde já agradeço muito pela atenção de todos.
Muito Obrigado!
·

Comentários

Entre ou Registre-se para fazer um comentário.
ANUNCIO GOOGLE