ANUNCIO GOOGLE

[Resolvido] Depois de atualização o "kdm" (KDE) não entra

atfatf atf
editado 9 de março em Ambientes Nativos
Ao iniciar o kdm se recusa a entrar, sendo apresentada a mensagem "KDM flush" seguidamente, aparentando várias tentativas.
Entrei em modo texto (ctrl+F1), fiz login como usuário normal e comandei "startx" e... tudo normal.

Alguém teve problema parecido? No "boot" fica uma tela escura e, às vezes, com o logo Mint.
Post edited by malvescardoso on
Afonso Teixeira de Freitas
LinuxUser#142898
·

Comentários

  • editado 2 de março
    Então não dá o boot em modo gráfico? Mas, quando iniciado pelo modo de texto, o sistema carrega a interface gráfica? Se sim, experimente reinstalar o KDM pelo Synaptic. Talvez, também, excluindo o arquivo de configuração e reiniciando para recarregá-lo, funcione. Só não sei, exatamente, onde esse arquivo fica, pois não uso o KDE. :#

    Tente isso aí, até que surja uma sugestão mais precisa.

    Fique com Deus.
    Post edited by malvescardoso on
    ·
  • Outra alternativa, caso a dica do Marcelo não resolva, é instalar um outro Gerenciador (LightDM, GDM, etc.) e utilizá-lo no lugar do KDM.
    ·
  • Vou testar.
    Afonso Teixeira de Freitas
    LinuxUser#142898
    ·
  • Resultado: um conflito entre o "kernel" e o "driver" da placa nVidia.
    Como os dois são "cabeça dura", não houve acordo possível.
    Reinstalei e... tudo normal.
    Afonso Teixeira de Freitas
    LinuxUser#142898
    ·
  • atf disse:

    Resultado: um conflito entre o "kernel" e o "driver" da placa nVidia.
    Como os dois são "cabeça dura", não houve acordo possível.
    Reinstalei e... tudo normal.

    Pena que precisou reinstalar. :(

    Como seu problema foi resolvido, favor indicar isso no título da discussão, inserindo antes o prefixo [Resolvido], conforme orientado em nossas Recomendações. Veja link em minha assinatura ou na barra de menu do Fórum.

    Fique com Deus.

    ·
Entre ou Registre-se para fazer um comentário.
ANUNCIO GOOGLE