ANUNCIO GOOGLE

Screen Tearing Linux Mint

Olá comunidade? sou novo no linux mint, já usei manjaro linux, ubuntu e agora estou com o mint, mas está acontecendo algo desconfortável no meu sistema que é o screen tearing (Rasgo de tela) eu tive esse mesmo problema quando útilizava o manjaro linux felizmente conseguir resolver fiz até um post lá no fórum da distro link : http://manjaro-linux.com.br/forum/dicas-truques/resolver-problemas-de-video-nvidia-no-manjaro-screen-tear-t3304.html

infelizmente esse procedimento não funcionou no linux mint
Especificação Técnica
SO: Linux Mint 18 Sarah KDE
Processador: AMD Phenon III4x
RAM: 8GB
Placa de Vídeo: GerForce GTX 650 2GB de RAM
2 Monitores: 1 monitor led aod de 21.5 polegadas, 2 SmartTV samsung de 32 polegas.
Eu uso esses dois monitores
----------------------
===========================
Bom depois de fazer uma grande pesquisar chequei a esse site http://www.thelinuxrain.com/articles/got-tearing-with-proprietary-nvidia-try-this

Quando eu uso esse comando nvidia-settings --assign CurrentMetaMode="nvidia-auto-select +0+0 { ForceCompositionPipeline = On }" o problema acaba, porem ele desligar o meu segundo monitor, quando eu habilito o segundo monitor o problema volta.

depois de várias tentativas e erros consequir tira o screen tearing de 1 monitor, mas o outro continuar com o mesmo problema, resolvi alterando o arquivo etc/X11/xorg.conf deixando ele dessa forma

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "Stereo" "0"
Option "nvidiaXineramaInfoOrder" "CRT-0"
Option "metamodes" "nvidia-auto-select +0+0 { ForceFullCompositionPipeline = On }"
Option "metamodes" "DVI-I-0: nvidia-auto-select +0+768, HDMI-0: nvidia-auto-select +87+0 { ForceFullCompositionPipeline = On }"
Option "metamodes" "DVI-I-1: 1920x1200 + 1920 + 0, HDMI-0: nvidia-auto-select + 0 + 120 {ForceCompositionPipeline = On}
Option "metamodes" "DVI-I-2: 1366x768 + 1920 + 0, HDMI-0: nvidia-auto-select + 0 + 120 {ForceCompositionPipeline = On}
Option "SLI" "Off"
Option "MultiGPU" "Off"
Option "BaseMosaic" "off"
SubSection "Display"
Depth 24
EndSubSection
EndSection

===========================================================
Mas como falei o problema ainda existe no meu segundo monitor, espero ter sido bem claro para que vocês possam me ajudar
·

Comentários

Entre ou Registre-se para fazer um comentário.
ANUNCIO GOOGLE