Codecs do VLC no Kde

editado outubro de 2016 em Ambientes Nativos
Pessoal, estou tendo um problema com os Codecs wma do VLC no KDE. Já instalei pelo terminal e atualizei, instalei pela Central de Aplicativos e o erro continua o mesmo. Sei que o problema não é com o player, consegui instalar ele perfeitamente com todos os codecs no Elementary OS. Alguém tem alguma sugestão?
·

Comentários

  • editado outubro de 2016
    [quote]
    Gian wrote:
    Pessoal, estou tendo um problema com os Codecs wma do VLC no KDE. Já instalei pelo terminal e atualizei, instalei pela Central de Aplicativos e o erro continua o mesmo. Sei que o problema não é com o player, consegui instalar ele perfeitamente com todos os codecs no Elementary OS. Alguém tem alguma sugestão?
    [/quote]No terminal:[code]sudo apt update && sudo apt install kubuntu-restricted-extras[/code]

    [b]Fique com Deus.[/b]
    ·
Entre ou Registre-se para fazer um comentário.