[Resolvido] Notebook cce sem som nos alto falantes depois de instalar Linux mint 18

RoblinuxRoblinux Roberto de Jesus
editado 10 de julho em Hardwares e Periféricos
Olá a todos do fórum, estou com um sério problema no meu notebook cce depois de fazer uma instalação limpa do Linux Mint 18, depois da instalação os alto falantes do notebook deixaram de funcionar, os fones de ouvido funcionam perfeitamente, percebi que o alsamixer inicializa por padrão o volume do fone de ouvidos desligado, quando eu ativo esse volume o som dos alto falantes voltam mas quando reinicio o notebook o volume do headphone volta a ficar em zero e e os alto falantes estão mudos de novo, já tentei mudar as configurações do asound.state mas não funcionou, se alguém puder me dar uma ajuda na resolução desse problema eu fiaria muito grato.
Post edited by malvescardoso on
Rotulado:
·

Comentários

  • mravagliomravaglio Mário
    editado agosto de 2016
    Boa tarde pessoal!!! Instalei o Mint em um notebook, antigo, bem antigo mesmo , um IBM ThinkPad T43, esta rodando tudo direitinho, com excecao do audio , como faco para instalar esse drive aqui? So achei tutoriais para instalar no Windows.Ah, esqueci de mencionar, 32 bits e teclado em ingles. Desde ja agradeco a atencao.A
    ·
  • editado agosto de 2016
    Tópico unidos por se tratar do mesmo assunto.
    ·
  • editado 10 de julho
    Roblinux disse:

    Olá a todos do fórum, estou com um sério problema no meu notebook cce depois de fazer uma instalação limpa do Linux Mint 18, depois da instalação os alto falantes do notebook deixaram de funcionar, os fones de ouvido funcionam perfeitamente, percebi que o alsamixer inicializa por padrão o volume do fone de ouvidos desligado, quando eu ativo esse volume o som dos alto falantes voltam mas quando reinicio o notebook o volume do headphone volta a ficar em zero e e os alto falantes estão mudos de novo, já tentei mudar as configurações do asound.state mas não funcionou, se alguém puder me dar uma ajuda na resolução desse problema eu fiaria muito grato.

    Sua descrição parece que foi escrita por mim! :D Enfrento esse exato problema com o meu STI Core i5. Ou seja, não tem nada a ver com a marca! ;)

    Veja se a dica que dei algumas mensagens atrás te ajuda. Também tentei mudança de kernel. Faça um teste (com cautela). No meu caso, infelizmente, até agora, não resolvi.

    Fique com Deus.

    Post edited by malvescardoso on
    ·
  • RoblinuxRoblinux Roberto de Jesus
    editado setembro de 2016
    Saudações meus caros Creto e Marcelo Alves, estou aqui para agradecê-los pela ajuda e paciência comigo, estou aqui também para comunicar-lhes que consegui resolver o meu problema, devo salientar que sem as discussões aqui do fórum eu não teria conseguido, o problema era que o alsamixer inicializava por padrão o controle de volume do headphone em zero e mudo, conforme foram se aprofundando as nossas discussões eu fui pesquisando e entrei em contato com muitos conhecimentos nas páginas destinadas aos usuários Linux, até que certo dia conversando com um colega ele disse algo que ficou na minha cabeça, então resolvi adaptar a ideia e, pimba, deu certo, estou com o som nos alto-falantes quando o sistema inicializa.
    O que eu necessitava era que o sistema ligasse o controle do alsamixer na inicialização, nas minhas pesquisas achei um comando que fazia isso, então criei um script do shell pa realizar a tarefa na inicialização.
    [color=000033]#!/bin/bash
    ### BEGIN INIT INFO
    # Provides: headphonevol.sh
    # Required-Start: $local_fs $syslog
    # Required-Stop: $local_fs $syslog
    # Default-Start: 2 3 4 5
    # Default-Stop: 0 1 6
    # Short-Description: Start headphonevol.sh at boot time
    # Description: Enable service provided by headpphonevol.sh
    #placed in /etc/init.d
    ### END INIT INFO


    amixer -c 0 sset Headphone 100% unmute[/color]

    Chamei esse arquivo de headphonevol.sh

    cloquei esse arquivo na pasta /etc/init.d
    Dei as seguinte permissão

    [color=000033]sudo chmod 755 /etc/init.d/headphonevol.sh[/color]

    Atualizei o arquivo rc com o comando
    [color=000033]sudo update-rc.d headphonevol.sh defaults 99[/color]
    O sistema me retornou isso
    [color=000033] insserv: warning: current start runlevel(s) (2 3 4 5 S) of script `headphonevol.sh' overrides LSB defaults (2 3 4 5).
    [/color]

    Não sei o que quer dizer isso e gostaria que se alguém souber por favor me esclareça.
    Reiniciei o sistema e...nada!
    Então lembrei que quando queremos que algo inicialize automaticamente colocamos ele para iniciar nos aplicativos da sessão, fiz o procedimento, reiniciei o sistema e...pimba funcionou.
    Mais uma vez agradeço a atenção.
    Obrigado a todos que se dispuseram a ajudar.
    ·
  • editado setembro de 2016
    Olá, Estou com um computador com Linux Mint versão 18 'Sarah' que não esta conseguindo reproduzir o áudio, o sistema reconhece o dispositivo de áudio, mas não o reproduz. Já fiz alguns testes, incluindo conectar minha TV no computador com cabo HDMI, e foi a única maneira que consegui reproduzir algo.
    ·
  • MarioMario Mario
    editado dezembro de 2016
    Uso uma placa off de audio (ES1978 Maestro 2E) , porque a onboard o audio muda direto para o fone de ouvido.

    Audio: Card-1 ESS ES1978 Maestro 2E
    driver: snd_es1968 port: 9c00 bus-ID: 04:04.0
    Card-2 VIA VT8237A/VT8251 HDA Controller
    driver: snd_hda_intel bus-ID: 80:01.0
    Sound: Advanced Linux Sound Architecture v: k4.4.0-21-generic


    Meu sistema é Cinnamon 64 bit , versão 18. kernel 4.4.0-21
    ·
  • Bom dia
    Instalei o Linux Mint Mate 18.1 32 bits em um Netbook Philco 10D-123WS Atom 1.6 1GB RAM 320 HD
    Deu tudo certo menos o áudio que não esta saindo, o modelo do áudio é
    Card Intel NM10/ICH7 Family High Definition Audio Controller
    Já procurei por drivers e não encontrei, alguém sabe como resolver este caso ?


    ·
  • Estou juntando sua postagem a outra semelhante por se tratar do mesmo assunto. Sempre pesquise antes de postar!

    Fique com Deus.

    Bom dia
    Instalei o Linux Mint Mate 18.1 32 bits em um Netbook Philco 10D-123WS Atom 1.6 1GB RAM 320 HD
    Deu tudo certo menos o áudio que não esta saindo, o modelo do áudio é
    Card Intel NM10/ICH7 Family High Definition Audio Controller
    Já procurei por drivers e não encontrei, alguém sabe como resolver este caso ?


    Além das sugestões indicadas nos comentários anteriores, tente isto: http://ptcomputador.com/Sistemas/linux/203874.html.


    Fique com Deus.

    ·
  • editado 14 de março
    Mario disse:

    Uso uma placa off de audio (ES1978 Maestro 2E) , porque a onboard o audio muda direto para o fone de ouvido.



    Audio: Card-1 ESS ES1978 Maestro 2E

    driver: snd_es1968 port: 9c00 bus-ID: 04:04.0

    Card-2 VIA VT8237A/VT8251 HDA Controller

    driver: snd_hda_intel bus-ID: 80:01.0

    Sound: Advanced Linux Sound Architecture v: k4.4.0-21-generic





    Meu sistema é Cinnamon 64 bit , versão 18. kernel 4.4.0-21

    Leia isto: http://www.linuxmint.com.br/discussion/49107/resolvido-notebook-cce-sem-som-nos-alto-falantes-depois-de-instalar-linux-mint-18/p1

    Fique com Deus.

    Post edited by malvescardoso on
    ·
Entre ou Registre-se para fazer um comentário.