Libre Office no LMDE

Daí pessoal,

Queria entender o seguinte: instalei o LMDE e na descrição lá no site do Mint menciona que nessa versão os pacotes estão sempre atualizados. Mas fui ver e o Libre Office está na versão 4.3.3, e não tem atualizações nos repositórios.
Tenho que ajustar o sources.list ou é assim mesmo?

Obrigado, abraços.
·

Comentários

  • editado agosto de 2016
    Saulo o LMDE sempre trabalha com foco na estabilidade, seus repositórios são da versão stable do Debian, assim se você deseja versões mais recentes dos aplicativos, sugiro alterar a sources list para a versão testing do Debian, porém com mais chances de dar bugs no sistema. Outra forma, é instalar as versões do Mint que são baseadas no Ubuntu e recorrer a PPAs confiáveis para instalar versões atualizadas de seus aplicativos.

    ·
Entre ou Registre-se para fazer um comentário.