Não consigo fazer funcionar o Dualboot Windows 10x64 + Linux Mint 17.3 UEFI GPT

KabalXtremKabalXtrem Wellington Henrique
Olá, gostaria da ajuda de vocês meu problema é o seguinte.
Eu tenho um HD de 3tb, visto que com as limitações do MBR eu acabei optando por usar GPT.
MB é uma 990fx Extreme 9 UEFI, eu instalo o windows 10x64 UEFI/GPT preparado com o rufus e desativo a inicialização rápida seguindo os tutoriais
Boot seguro e etc.
Porem ao iniciar a instalação do Linux ele não encontra a instalação do windows para funcionar lado a lado, até ai tudo bem eu vou no modo personalizado e crio as partições
tudo certinho o Linux instala sem nenhum problema, ao reiniciar o GRUB abre normal posso optar por qual sistema eu quero iniciar, so que se eu escolher o Linux fica tudo bem,
posso fazer isso infinitas vezes, mas se eu iniciar o windows uma única vez, ao reiniciar o computador o GRUB ja não existe mais, ou ele ignora e ja vai direto para o windows,
mesmo recuperando o grub pelo Linux, eu fico limitado a não iniciar o windows para não ocorrer o mesmo problema, alguém sabe o que pode estar acontecendo?
·

Comentários

  • KabalXtremKabalXtrem Wellington Henrique
    editado maio de 2016
    Olá, gostaria da ajuda de vocês meu problema é o seguinte.
    Eu tenho um HD de 3tb, visto que com as limitações do MBR eu acabei optando por usar GPT.
    MB é uma 990fx Extreme 9 UEFI, eu instalo o windows 10x64 UEFI/GPT preparado com o rufus e desativo a inicialização rápida seguindo os tutoriais
    Boot seguro e etc.
    Porem ao iniciar a instalação do Linux ele não encontra a instalação do windows para funcionar lado a lado, até ai tudo bem eu vou no modo personalizado e crio as partições
    tudo certinho o Linux instala sem nenhum problema, ao reiniciar o GRUB abre normal posso optar por qual sistema eu quero iniciar, so que se eu escolher o Linux fica tudo bem,
    posso fazer isso infinitas vezes, mas se eu iniciar o windows uma única vez, ao reiniciar o computador o GRUB ja não existe mais, ou ele ignora e ja vai direto para o windows,
    mesmo recuperando o grub pelo Linux, eu fico limitado a não iniciar o windows para não ocorrer o mesmo problema, alguém sabe o que pode estar acontecendo?
    ·
  • editado maio de 2016
    Tópicos unidos por terem sido criados em duplicidade.

    Favor atentar-se as nossas Regras e Termos de Uso, de forma que isso não volte a ocorrer.
    ·
Entre ou Registre-se para fazer um comentário.