atualização com falha

alguém poderia me ajudar, tem um x na atualização e não consigo mais instalar as atualizações, segue o log:

apt-get update
Ign http://dl.google.com stable InRelease
Atingido http://download.mono-project.com wheezy InRelease
Ign http://extra.linuxmint.com qiana InRelease
Ign http://packages.linuxmint.com qiana InRelease
Ign http://archive.canonical.com trusty InRelease
Ign http://archive.ubuntu.com trusty InRelease
Atingido http://security.ubuntu.com trusty-security InRelease
Atingido http://ppa.launchpad.net trusty InRelease
Ign http://www.openprinting.org lsb3.2 InRelease
Atingido http://download.mono-project.com wheezy/main i386 Packages
Atingido http://dl.google.com stable Release.gpg
Atingido http://extra.linuxmint.com qiana Release.gpg
Atingido http://packages.linuxmint.com qiana Release.gpg
Atingido http://archive.canonical.com trusty Release.gpg
Atingido http://archive.ubuntu.com trusty-updates InRelease
Atingido http://www.openprinting.org lsb3.2 Release.gpg
Atingido http://security.ubuntu.com trusty-security/main i386 Packages
Atingido http://ppa.launchpad.net trusty/main Sources
Atingido http://dl.google.com stable Release
Atingido http://archive.canonical.com trusty Release
Atingido http://archive.ubuntu.com trusty Release.gpg
Atingido http://www.openprinting.org lsb3.2 Release
Atingido http://security.ubuntu.com trusty-security/restricted i386 Packages
Atingido http://packages.linuxmint.com qiana Release
Atingido http://ppa.launchpad.net trusty/main i386 Packages
Atingido http://extra.linuxmint.com qiana Release
Atingido http://archive.canonical.com trusty/partner i386 Packages
Atingido http://archive.ubuntu.com trusty-updates/main i386 Packages
Atingido http://www.openprinting.org lsb3.2/contrib i386 Packages
Atingido http://security.ubuntu.com trusty-security/universe i386 Packages
Atingido http://ppa.launchpad.net trusty/main Translation-en
Atingido http://archive.canonical.com trusty/partner Translation-en
Atingido http://archive.ubuntu.com trusty-updates/restricted i386 Packages
Atingido http://packages.linuxmint.com qiana/main i386 Packages
Atingido http://extra.linuxmint.com qiana/main i386 Packages
Atingido http://security.ubuntu.com trusty-security/multiverse i386 Packages
Atingido http://archive.ubuntu.com trusty-updates/universe i386 Packages
Atingido http://packages.linuxmint.com qiana/upstream i386 Packages
Atingido http://security.ubuntu.com trusty-security/main Translation-en
Atingido http://archive.ubuntu.com trusty-updates/multiverse i386 Packages
Atingido http://security.ubuntu.com trusty-security/multiverse Translation-en
Atingido http://packages.linuxmint.com qiana/import i386 Packages
Atingido http://archive.ubuntu.com trusty-updates/main Translation-en
Atingido http://security.ubuntu.com trusty-security/restricted Translation-en
Atingido http://archive.ubuntu.com trusty-updates/multiverse Translation-en
Atingido http://security.ubuntu.com trusty-security/universe Translation-en
Atingido http://archive.ubuntu.com trusty-updates/restricted Translation-en
Ign http://download.mono-project.com wheezy/main Translation-pt_BR
Atingido http://archive.ubuntu.com trusty-updates/universe Translation-en
Ign http://download.mono-project.com wheezy/main Translation-pt
Atingido http://archive.ubuntu.com trusty Release
Ign http://download.mono-project.com wheezy/main Translation-en
Atingido http://archive.ubuntu.com trusty/main i386 Packages
Atingido http://archive.ubuntu.com trusty/restricted i386 Packages
Atingido http://archive.ubuntu.com trusty/universe i386 Packages
Atingido http://archive.ubuntu.com trusty/multiverse i386 Packages
Atingido http://archive.ubuntu.com trusty/main Translation-pt_BR
Atingido http://archive.ubuntu.com trusty/main Translation-pt
Ign http://extra.linuxmint.com qiana/main Translation-pt_BR
Ign http://extra.linuxmint.com qiana/main Translation-pt
Ign http://www.openprinting.org lsb3.2/contrib Translation-pt_BR
Atingido http://archive.ubuntu.com trusty/main Translation-en
Ign http://extra.linuxmint.com qiana/main Translation-en
Atingido http://archive.ubuntu.com trusty/multiverse Translation-pt_BR
Ign http://www.openprinting.org lsb3.2/contrib Translation-pt
Atingido http://archive.ubuntu.com trusty/multiverse Translation-pt
Atingido http://archive.ubuntu.com trusty/multiverse Translation-en
Atingido http://www.openprinting.org lsb3.2/contrib Translation-en
Atingido http://archive.ubuntu.com trusty/restricted Translation-pt_BR
Atingido http://archive.ubuntu.com trusty/restricted Translation-pt
Atingido http://archive.ubuntu.com trusty/restricted Translation-en
Atingido http://archive.ubuntu.com trusty/universe Translation-pt_BR
Atingido http://archive.ubuntu.com trusty/universe Translation-pt
Atingido http://archive.ubuntu.com trusty/universe Translation-en
Ign http://packages.linuxmint.com qiana/import Translation-pt_BR
Ign http://packages.linuxmint.com qiana/import Translation-pt
Ign http://packages.linuxmint.com qiana/import Translation-en
Ign http://packages.linuxmint.com qiana/main Translation-pt_BR
Ign http://packages.linuxmint.com qiana/main Translation-pt
Ign http://packages.linuxmint.com qiana/main Translation-en
Ign http://packages.linuxmint.com qiana/upstream Translation-pt_BR
Ign http://packages.linuxmint.com qiana/upstream Translation-pt
Ign http://packages.linuxmint.com qiana/upstream Translation-en
W: Não existem chaves públicas para os seguintes IDs de chaves:
1397BC53640DB551
W: Falhou ao buscar http://dl.google.com/linux/chrome/deb/dists/stable/Release Incapaz de encontrar a entrada 'main/binary-i386/Packages' esperada no ficheiro Release (entrada errada em sources.list ou ficheiro malformado)

E: Falhou o download de alguns ficheiros de índice. Foram ignorados ou os antigos foram usados em seu lugar.


obrigado
·

Comentários

  • editado maio de 2016
    Boa noite amigo...

    Se tivesse dado uma pesquisada no fórum tinha achado a solução desse problema.

    Veja:
    http://www.linuxmint.com.br/forum/p-47465/re-erro-de-reposit%C3%B3rio---w-n%C3%A3o-existem-chaves-p%C3%BAblicas-para-os-seguintes-ids-de-chaves.html
    ·
  • editado maio de 2016
    Flavac o problema é no repositório do Google Chrome, dá uma olhada no debate que aconteceu no Viva o Linux. Com o novo APT houve mudança do algoritmo hash SHA1 para SHA2, assim os repositórios que fornecem aplicativos também precisam atualizar para o novo sistema de verificação de integridade. Acredito que logo mais o pessoal do Google atualize seu repositório.

    Segue link do debate: [url=https://www.vivaolinux.com.br/topico/Navegadores/Problema-ao-atualizar-o-Google-Chrome-no-Ubuntu?pagina=01]Problema ao atualizar Google Chrome[/url]

    Existe também este comando que em muitos casos resolve o problema:

    [b]wget -q -O - https://dl.google.com/linux/linux_signing_key.pub | sudo apt-key add -[/b]

    ·
Entre ou Registre-se para fazer um comentário.