[Resolvido] Erro Letras e Símbolos

CarlosZZCarlosZZ carlos
editado maio de 2016 em Dúvidas Iniciais
Eu to com erro de algumas letras e símbolos que aparece no mozilla firefox no chromium e ao abrir um texto word que foi feito windows libreoffice não mostra letra ou simbolo fica quadrado também .

[img align=left width=275]http://i1381.photobucket.com/albums/ah208/Hick007/Captura%20de%20tela_2016-05-23_19-48-10_zpselu2qmsx.png[/img]

[img align=left width=275]http://i1381.photobucket.com/albums/ah208/Hick007/Captura%20de%20tela_2016-05-23_16-32-22_zpsws5okft9.png[/img]
·

Comentários

  • editado maio de 2016
    Para corrigir o problema, basta definir a codificação de caractere padrão como ISO-8859-1 no locale para Português do Brasil (pt_BR), conforme apresentado neste texto: ISO-8859-1 no Dapper (FINAL). Reproduzo os passos a seguir:

    Certifique-se que os seguintes pacotes estejam instalados:
    [b]language-pack-pt[/b]
    [b]language-pack-pt-base[/b]
    Para instalar, você pode usar o Gerenciador de Pacotes Synaptic (gráfico), ou executar esta linha de comando (requer sudo / permissão de root):
    [code]sudo apt-get install language-pack-pt language-pack-pt-base[/code]
    Edite o arquivo /var/lib/locales/supported.d/local e adicione a seguinte linha no início do arquivo (requer sudo / permissão de root):
    [b]pt_BR.ISO-8859-1 ISO-8859-1[/b]
    Edite o arquivo /etc/locale.alias e adicione a seguinte linha (requer sudo / permissão de root):
    [b]pt_BR pt_BR.ISO-8859-1[/b]
    Edite o arquivo /etc/environment e altere o parâmetro LANG da seguinte forma (requer sudo / permissão de root):
    [b]LANG="pt_BR"[/b]
    Atualize os locales, com o comando (requer sudo / permissão de root):
    [code]sudo dpkg-reconfigure locales[/code]
    Para ativar imediatamente as novas configurações no ambiente gráfico, reinicie o seu X, com a seguinte combinação de teclas:
    [b][Ctrl] + [Alt] + [Backspace][/b]
    Abra o arquivo ~.bashrc (no seu home) e adicione a seguinte linha no final do arquivo
    [b]source /etc/environment[/b]

    Tenta ai e ver se ajuda.
    ·
  • CarlosZZCarlosZZ carlos
    editado junho de 2016
    Consegui resolver era bem fácil só precisava instalar
    ttf-ancient-fonts
    segue tutorial [url=http://www.omgubuntu.co.uk/2014/11/see-install-use-emoji-symbols-ubuntu-linux]Emoji Ubuntu[/url]
    segue foto antes e depois
    [img align=left width=300]http://i1381.photobucket.com/albums/ah208/Hick007/Captura%20de%20tela_2016-05-27_18-24-21_zpsjfynkw0c.png[/img]
    [img align=left width=300]http://i1381.photobucket.com/albums/ah208/Hick007/Captura%20de%20tela_2016-06-16_18-51-02_zpsg7mhdkmb.png[/img]
    ·
Entre ou Registre-se para fazer um comentário.