[Resolvido] Saída HDMI não reproduz som.

nglauzernglauzer Andrey
editado dezembro de 2015 em Hardwares e Periféricos
Olá, boa tarde, me chamo Andrey e sou novo no fórum e com o sistema Linux Mint, atualmente estou usando a versão 17.2 'Rafaela' com xfce em um notebook itautec W7535.

Aparentemente todos os hardware do meu notebook foram reconhecidos, mas quando conectei o cabo HDMI na minha TV o som é reproduzido no notebook ao invés de utilizar a TV.

Alguém poderia me explicar se isso se trata de alguma configuração que eu não fiz, ou, se algum codec que deveria ser instalado para funcionar corretamente?

Obrigado
·

Comentários

  • nglauzernglauzer Andrey
    editado dezembro de 2015
    [b]sudo lspci[/b]
    00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
    00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
    00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
    00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
    00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
    00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5)
    00:1c.2 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 3 (rev b5)
    00:1c.3 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 4 (rev b5)
    00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
    00:1f.0 ISA bridge: Intel Corporation HM65 Express Chipset Family LPC Controller (rev 05)
    00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller (rev 05)
    00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
    02:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8188CE 802.11b/g/n WiFi Adapter (rev 01)
    03:00.0 Ethernet controller: JMicron Technology Corp. JMC250 PCI Express Gigabit Ethernet Controller (rev 05)
    03:00.1 System peripheral: JMicron Technology Corp. SD/MMC Host Controller (rev 90)
    03:00.2 SD Host controller: JMicron Technology Corp. Standard SD Host Controller (rev 90)
    03:00.3 System peripheral: JMicron Technology Corp. MS Host Controller (rev 90)

    [b]uname -r[/b]
    3.16.0-38-generic
    [quote]
    Andrey wrote:
    Olá, boa tarde, me chamo Andrey e sou novo no fórum e com o sistema Linux Mint, atualmente estou usando a versão 17.2 'Rafaela' com xfce em um notebook itautec W7535.

    Aparentemente todos os hardware do meu notebook foram reconhecidos, mas quando conectei o cabo HDMI na minha TV o som é reproduzido no notebook ao invés de utilizar a TV.

    Alguém poderia me explicar se isso se trata de alguma configuração que eu não fiz, ou, se algum codec que deveria ser instalado para funcionar corretamente?

    Obrigado [/quote]
    ·
  • editado dezembro de 2015
    Seja bem vindo Andrey no Linux Mint e aqui no nosso fórum.

    Antes de mais nada faça a leitura das nossas [url=http://www.linuxmint.com.br/recomendacoes]Recomendações[/url].

    Em relação a sua duvida eu não estou com o Xfce instalado, mas você tem que escolher a opção HDMI nas configurações de áudio.

    Entra em Configurações do Sistema ==> Som ==> Saída.

    Ai dentro de saída vai ter as opções de [b]HDMI[/b] e [b]Fone de ouvido[/b] e [b]saída analógica[/b].

    Quando conectar o HDMI você entra ai e seleciona o HDMI com isso o som vai sair na sua TV.

    Ate mais....
    ·
Entre ou Registre-se para fazer um comentário.