Pc disco rígido parece desligar na instalação

FinckFinck Franciele Finck
editado novembro de 2010 em Instalação e Atualizações
Oi, gente! Estou com um probleminha na instalação do Mint 9... Ao dar o boot, seleciono Mint, e após me dar as opções de inicialização o disco rígido parece desligar... ou pelo menos hibernar... aí nada acontece e acabo tendo que reiniciar. Já tentei todas as versões (não testei a Debian), pelo CD, pelo Windows, usei todas as opções do menu no boot... e com todos acontece o mesmo.
Será que meu pc é incompatível? Ele tem 1 G de RAM (originalmente tinha 186 M, se não me angano), 16 G de HD e a placa de vídeo é NVIDIA TNT2/TNT2 Pro.
Já utilizava o Ubuntu (que instalei com alguma dificuldade também), mas por ser pesado pra mim, voltei para o Windows XP. Até descobrir o Mint. Fiquei doida pra testar, pois todos dizem ser bem leve, alé de ser lindo! Mas tá complicado...
Desde já agradeço qualquer luz que alguém puder me dar. Abraço!
·

Comentários

  • ruizuikedaruizuikeda Ikeda
    editado novembro de 2010
    Olá,

    Seja bem vinda !!!

    Você consegue rodar em LiveCD ???

    Qual o seu processador e sua placa mãe ???
    ·
  • ottootto Otto Sá
    editado novembro de 2010
    :-?
    Franciele,

    Abra o terminal como root e digite o comando: [b]lspci[/b]
    e depois cole aqui no post a informação do terminal para a comunidade poder identificar o seu hardware e te dar o suporte de forma apropriada.
    Abraços.

    8-)
    ·
Entre ou Registre-se para fazer um comentário.