Executando no modo de renderizacao de software ?

editado dezembro de 2013 em Dúvidas Iniciais
O cinnamon esta rodando sem aceleracao do hardware de video , podendo ocasionar maior uso de cpu . Pode haver um problema com seus drivers ou outro problema . Para melhor experiencia e recomendado utilizar esse modo somente para solucoes de problemas .


O cinnamon esta rodando sem aceleracao do hardware de video isso e um problema ? Preciso ativar a aceleracao do hardware de video ?
se preciso como faco ? qual a importancia dessa msg preciso fazer algo ?
·

Comentários

  • editado dezembro de 2013
    Aparentemente há algum problema com os driver de sua placa de vídeo.

    Diga-nos qual a versão (13, 14 15, 16 ...) e a arquitetura (32-bit, 64-bit) de seu Mint.

    Aproveite e abra o terminal, digitando os comandos abaixo:
    [code]sudo lshw -short[/code]
    [code]sudo lshw -C display[/code]

    Copie e cole aqui no tópico a resposta do sistema a eles, de forma que possamos anaisar melhor o que pode estar ocorrendo.
    ·
  • Olá, Hugo!
    Fiz o que vc indicou e os resultados foram esses:

    sudo lshw -short

    Caminho do hardware Dispositivo Classe Descrição
    ============================================================
    system Inspiron 5566 (07DE)
    /0 bus 0P1MTV
    /0/0 memory 64KiB BIOS
    /0/39 memory 4GiB Memória do sistema
    /0/39/0 memory 4GiB SODIMM Síncrono 2400 MHz
    /0/39/1 memory DIMMProject-Id-Version: lshwRep
    /0/3d memory 128KiB L1 cache
    /0/3e memory 512KiB L2 cache
    /0/3f memory 3MiB L3 cache
    /0/40 processor Intel(R) Core(TM) i5-7200U CPU
    /0/100 bridge Intel Corporation
    /0/100/2 display Intel Corporation
    /0/100/14 bus Intel Corporation
    /0/100/14.2 generic Intel Corporation
    /0/100/15 generic Intel Corporation
    /0/100/15.1 generic Intel Corporation
    /0/100/16 communication Intel Corporation
    /0/100/17 storage Intel Corporation
    /0/100/1c bridge Intel Corporation
    /0/100/1c/0 wlan0 network QCA9565 / AR9565 Wireless Netwo
    /0/100/1c.5 bridge Intel Corporation
    /0/100/1c.5/0 eth0 network RTL8101/2/6E PCI Express Fast/G
    /0/100/1f bridge Intel Corporation
    /0/100/1f.2 memory Memory controller
    /0/100/1f.3 multimedia Intel Corporation
    /0/100/1f.4 bus Intel Corporation
    /0/1 scsi0 storage
    /0/1/0.0.0 /dev/sda disk 1TB WDC WD10JPVX-75J
    /0/1/0.0.0/1 /dev/sda1 volume 927GiB volume EXT4
    /0/1/0.0.0/2 /dev/sda2 volume 3754MiB Extended partition
    /0/1/0.0.0/2/5 /dev/sda5 volume 3754MiB Linux swap / Solaris pa



    sudo lshw -C display

    descrição: VGA compatible controller
    produto: Intel Corporation
    fabricante: Intel Corporation
    ID físico: 2
    informações do barramento: [email protected]:00:02.0
    versão: 02
    largura: 64 bits
    clock: 33MHz
    capacidades: pciexpress msi pm vga_controller bus_master cap_list rom
    configuração: driver=i915_bpo latency=0
    recursos: irq:127 memória:d0000000-d0ffffff memória:c0000000-cfffffff porta de E/S:f000(tamanho=64)

    Como devo proceder agora para rsolver esse problema???
    ·
Entre ou Registre-se para fazer um comentário.