Como aumentar a minha resolução gráfica de 1024x768 para 1920x1080

editado janeiro de 2013 em Ambientes Nativos
Bom dia, eu estou em um seguinte problema aqui: Eu não estou conseguindo alterar a minha resolução de tela de 1024x768 para 1920x1080. O meu monitor, suporta esta resolução até porque eu coloquei no Microsoft Windows XP (outra partição), e ele reconheceu a resolução. Já fui no diretório do /etc/X11/ mas eu não encontrei o arquivo "xorg.conf" e nem nas distribuições derivadas do debian, ele está vindo mais. Já dei o comando 'lspci' e saiu este arquivo abaixo:

[email protected] ~ $ lspci -v
00:00.0 Host bridge: Intel Corporation 4 Series Chipset DRAM Controller (rev 03)
Subsystem: ASRock Incorporation Device 2e30
Flags: bus master, fast devsel, latency 0
Capabilities:
Kernel driver in use: agpgart-intel

00:02.0 VGA compatible controller: Intel Corporation 4 Series Chipset Integrated Graphics Controller (rev 03) (prog-if 00 [VGA controller])
Subsystem: ASRock Incorporation Device 2e32
Flags: bus master, fast devsel, latency 0, IRQ 42
Memory at fe400000 (64-bit, non-prefetchable) [size=4M]
Memory at e0000000 (64-bit, prefetchable) [size=256M]
I/O ports at dc00 [size=8]
Expansion ROM at [disabled]
Capabilities:
Kernel driver in use: i915
Kernel modules: i915

00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 01)
Subsystem: ASRock Incorporation Device 0397
Flags: bus master, fast devsel, latency 0, IRQ 43
Memory at feaf8000 (64-bit, non-prefetchable) [size=16K]
Capabilities:
Kernel driver in use: snd_hda_intel
Kernel modules: snd-hda-intel

00:1c.0 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 1 (rev 01) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=02, subordinate=02, sec-latency=0
I/O behind bridge: 00001000-00001fff
Memory behind bridge: f4000000-f43fffff
Prefetchable memory behind bridge: 00000000fdf00000-00000000fdffffff
Capabilities:
Kernel driver in use: pcieport
Kernel modules: shpchp

00:1c.1 PCI bridge: Intel Corporation NM10/ICH7 Family PCI Express Port 2 (rev 01) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
I/O behind bridge: 0000e000-0000efff
Memory behind bridge: feb00000-febfffff
Prefetchable memory behind bridge: 00000000f4400000-00000000f45fffff
Capabilities:
Kernel driver in use: pcieport
Kernel modules: shpchp

00:1d.0 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #1 (rev 01) (prog-if 00 [UHCI])
Subsystem: ASRock Incorporation Device 27c8
Flags: bus master, medium devsel, latency 0, IRQ 23
I/O ports at d400 [size=32]
Kernel driver in use: uhci_hcd

00:1d.1 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #2 (rev 01) (prog-if 00 [UHCI])
Subsystem: ASRock Incorporation Device 27c9
Flags: bus master, medium devsel, latency 0, IRQ 19
I/O ports at d480 [size=32]
Kernel driver in use: uhci_hcd

00:1d.2 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #3 (rev 01) (prog-if 00 [UHCI])
Subsystem: ASRock Incorporation Device 27ca
Flags: bus master, medium devsel, latency 0, IRQ 18
I/O ports at d800 [size=32]
Kernel driver in use: uhci_hcd

00:1d.3 USB controller: Intel Corporation NM10/ICH7 Family USB UHCI Controller #4 (rev 01) (prog-if 00 [UHCI])
Subsystem: ASRock Incorporation Device 27cb
Flags: bus master, medium devsel, latency 0, IRQ 16
I/O ports at d880 [size=32]
Kernel driver in use: uhci_hcd

00:1d.7 USB controller: Intel Corporation NM10/ICH7 Family USB2 EHCI Controller (rev 01) (prog-if 20 [EHCI])
Subsystem: ASRock Incorporation Device 27cc
Flags: bus master, medium devsel, latency 0, IRQ 23
Memory at feaf7c00 (32-bit, non-prefetchable) [size=1K]
Capabilities:
Kernel driver in use: ehci_hcd

00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1) (prog-if 01 [Subtractive decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=03, subordinate=03, sec-latency=32
Capabilities:

00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
Subsystem: ASRock Incorporation Device 27b8
Flags: bus master, medium devsel, latency 0
Capabilities:
Kernel modules: leds-ss4200, lpc_ich, intel-rng

00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01) (prog-if 8a [Master SecP PriP])
Subsystem: ASRock Incorporation Device 27df
Flags: bus master, medium devsel, latency 0, IRQ 18
I/O ports at 01f0 [size=8]
I/O ports at 03f4 [size=1]
I/O ports at 0170 [size=8]
I/O ports at 0374 [size=1]
I/O ports at ffa0 [size=16]
Kernel driver in use: ata_piix

00:1f.2 IDE interface: Intel Corporation NM10/ICH7 Family SATA Controller [IDE mode] (rev 01) (prog-if 8f [Master SecP SecO PriP PriO])
Subsystem: ASRock Incorporation Device 27c0
Flags: bus master, 66MHz, medium devsel, latency 0, IRQ 19
I/O ports at d080 [size=8]
I/O ports at d000 [size=4]
I/O ports at cc00 [size=8]
I/O ports at c880 [size=4]
I/O ports at c800 [size=16]
Capabilities:
Kernel driver in use: ata_piix

00:1f.3 SMBus: Intel Corporation NM10/ICH7 Family SMBus Controller (rev 01)
Subsystem: ASRock Incorporation Device 27da
Flags: medium devsel, IRQ 5
I/O ports at 0400 [size=32]
Kernel modules: i2c-i801

01:00.0 Ethernet controller: Atheros Communications Inc. AR8152 v2.0 Fast Ethernet (rev c1)
Subsystem: ASRock Incorporation Device 2062
Flags: bus master, fast devsel, latency 0, IRQ 44
Memory at febc0000 (64-bit, non-prefetchable) [size=256K]
I/O ports at ec00 [size=128]
Capabilities:
Kernel driver in use: atl1c
Kernel modules: atl1c


Será que alguém consegue me ajudar a resolver este pepino?

Abraços
·

Comentários

  • editado janeiro de 2013
    Já vi casos semelhantes que foram solucionados simplesmente com a utilização de um cabo HDMI, sendo assim lhe pergunto: você está utilizando um cabo HDMI (ou DVI) ou um cabo VGA?

    Caso já esteja utilizando um cabo HDMI, passe para a dica seguinte.

    Dê uma lida no artigo abaixo e veja se resolve (obs: Ele está em inglês. Caso necessário, utilize o tradutor do google no Firefox ou Chromium):
    [url=http://community.linuxmint.com/tutorial/view/877]Adicionar nova resolução de tela no Mint.[/url]
    ·
  • editado janeiro de 2013
    [quote]weiller wrote:
    Bom dia, eu estou em um seguinte problema aqui: Eu não estou conseguindo alterar a minha resolução de tela de 1024x768 para 1920x1080. O meu monitor, suporta esta resolução até porque eu coloquei no Microsoft Windows XP (outra partição), e ele reconheceu a resolução. Já fui no diretório do /etc/X11/ mas eu não encontrei o arquivo "xorg.conf" e nem nas distribuições derivadas do debian, ele está vindo mais. Já dei o comando 'lspci' e saiu este arquivo abaixo:[/quote]

    Realmente o "xorg.conf" não estar vindo instalado a partir do ubuntu 12.10 mesmo. Você já tentou verificar si em [b]tela[/b] si tem como alterar a resolução?

    O caminha e [b]Menu[/b] ==> [b]Preferências [/b]==> [b]Telas[/b].

    E ai você vai em [b]resolução[/b] e verifica si tem a resolução que você quer. Si tiver e só selecionar e depois clica em aplicar.

    Ate mais.....
    ·
Entre ou Registre-se para fazer um comentário.