libasound2

Olá, tinha algum tempo que não conseguia instalar nada no LMDE. Sempre que tentava instalar qualquer coisa aparece isso;

''os pacotes a seguir têm dependências desencontradas:
libasound2 : Quebra: libasound2-plugins (< 1.0.24) mas 1.0.23-1+b1 está para ser instalado
E: Pacotes quebrados''

Tentei algumas coisas que achei por ai,mas acabei ferradando tudo, e o sistema só iniciava em modo de texto e resolvi formatar. Logo que instalei novamento o LMDE, me deparo com o mesmo probelma com o libasound2 que citei acima.
Alguém sabe como resolver? Obrigado
·

Comentários

  • editado abril de 2012
    Ola amigo procure no synaptic o [b]libasound2[/b] e si tiver instale pra ver o que dar.
    ·
  • CretoCreto Paulo Benedito
    editado abril de 2012
    [quote]
    trls wrote:
    Olá, tinha algum tempo que não conseguia instalar nada no LMDE. Sempre que tentava instalar qualquer coisa aparece isso;

    ''os pacotes a seguir têm dependências desencontradas:
    libasound2 : Quebra: libasound2-plugins (< 1.0.24) mas 1.0.23-1+b1 está para ser instalado
    E: Pacotes quebrados''

    Tentei algumas coisas que achei por ai,mas acabei ferradando tudo, e o sistema só iniciava em modo de texto e resolvi formatar. Logo que instalei novamento o LMDE, me deparo com o mesmo probelma com o libasound2 que citei acima.
    Alguém sabe como resolver? Obrigado
    [/quote]
    Olá trls,

    Antes de alguma outra coisa tente resolver esse pacote quebrado, como jamais em based Debian aconselho o uso do sudo, tente assim:

    Abra o terminal e:

    [b]su+Enter+senha[/b]

    Depois:

    [code]apt-get -f install ; apt-get update[/code]

    Ou um de cada vez e veja se continua a aparecerem erros.

    T+
    ·
  • editado abril de 2012
    [code]Ola amigo procure no synaptic o libasound2 e si tiver instale pra ver o que dar. [/code]

    Tentei pelo synaptic, não da mecher em nada nele..porque aparece uma janela pedindo para solucionar os pacotes quebrados antes.

    [quote]Olá trls, Antes de alguma outra coisa tente resolver esse pacote quebrado, como jamais em based Debian aconselho o uso do sudo, tente assim: Abra o terminal e: su+Enter+senha Depois: apt-get -f install ; apt-get update Ou um de cada vez e veja se continua a aparecerem erros. T+ [/quote]

    Fiz o que você falou, mas ainda não consigo instalar nada. Sempre a mesma msg de pacote quebrado ''libasound2''.

    vlw
    ·
Entre ou Registre-se para fazer um comentário.