Instalar K3b no LMDE

Demorei mas achei uma distro Linux que ficou show de bola no meu notebook, que é a LMDE.
Só que o Brasero não corresponde às minhas necessidades, e na verdade já perdi várias mídias com ele. Não consigo instalar o K3b e jeito nenhum, só dá essa mensagem:

[font=Courier]Os pacotes a seguir têm dependências desencontradas:
k3b : Depende: kdebase-runtime mas não será instalado
Depende: libk3b6 (= 2.0.2-2) mas não será instalado
Depende: libkcddb4 (>= 4:4.3.4) mas não será instalado
Recomenda: libk3b6-extracodecs mas não será instalado
E: Pacotes quebrados
[/font]
Alguém pode me ajudar a resolver isso?
Muito grato e um abraço a todos!
·
Entre ou Registre-se para fazer um comentário.