Mint LMDE

Oi gente
Instalei o Mint LMDE - ja tenho o mint-ubuntu instalado em outro note e está redondo mas, ...o LMDE se recusa a reconhecer (ativar) o corpo do touchpad ??? - isto é: movimenta a seta mas não responde ao toque
aquela parte movel do touchpad funciona- aquelha palhetazinha ( esquerda e direita) funciona ! acho que é alguma "barbeiragem minha" tá faltando alguma configuração - já li em algum lugar que tem uma combinação de teclas para ativar o maldito, mas não lembro quais e nem onde li - velho é uma m....
Obs. este aqui é um Arqui-Antigo - CCE - Celeron -
Tem jeito ou tenho de reinstalar?
·

Comentários

  • CretoCreto Paulo Benedito
    editado fevereiro de 2012
    Olha meu caro amigo Milanos essa dica é para o Debian "mesmo" e dependendo do driver do seu touchpad e como não tenho e nem encontrei esse problema por aqui com o dito touch, não sei bem lhe responder ainda falta essa parte nos estudos kkk quem poderia lhe auxilia melhor é o Hugo, mas aqui está a dica tente ai se você se sentir seguro para isso por irá mexer em arquivos como root:

    [url=http://eriberto.pro.br/blog/?p=624]eriberto.pro.br[/url]

    Espero que te ajude, boa sorte!

    T+
    ·
  • editado fevereiro de 2012
    [quote]
    Milanos escreveu:
    Oi gente
    Instalei o Mint LMDE - ja tenho o mint-ubuntu instalado em outro note e está redondo mas, ...o LMDE se recusa a reconhecer (ativar) o corpo do touchpad ??? - isto é: movimenta a seta mas não responde ao toque
    aquela parte movel do touchpad funciona- aquelha palhetazinha ( esquerda e direita) funciona ! acho que é alguma "barbeiragem minha" tá faltando alguma configuração - já li em algum lugar que tem uma combinação de teclas para ativar o maldito, mas não lembro quais e nem onde li - velho é uma m....
    Obs. este aqui é um Arqui-Antigo - CCE - Celeron -
    Tem jeito ou tenho de reinstalar?

    [/quote]

    Qual o modelo de seu note? Se não souber instala o aplicativo: lswh-gtk . Com ele você obtém as informações referentes ao seu hardware, em modo gráfico. (obviamente você pode fazer a mesma coisa utilizando o terminal e o aplicativo lshw , ou seja: sudo lshw ).

    PS: Movi seu tópico para um outro subfórum onde ele se encaixa melhor e poderá ter uma melhor visualização por parte dos outros colegas da comunidade Mint. Esperamos sua compreensão.
    ·
  • editado fevereiro de 2012
    Estranho,

    Sua placa mãe e seu chipset não foram reconhecidos.

    Encontrei uma material sobre notes CCE. Segundo ele o atalho que liga e desliga o touchpad é a combinação de teclas seguinte: fn + F9

    Segue o link com esse material, onde você encontrará também outras informações e atalhos:
    [url=http://pt.scribd.com/doc/53194219/Manual-Notebook-CCE-I3]http://pt.scribd.com/doc/53194219/Manual-Notebook-CCE-I3[/url]

    PS: Colega,
    Como seu tópico trata de um assunto referente ao MintDE eu o estou movendo de volta ao subforum anterior, haja vista que estava corretamente alocado. O lapso foi meu que não me atentei a esse detalhe, sendo assim peço-lhe desculpas.
    Grande abraço e nos avise se os links lhe ajudaram a resolver seu problema.
    ·
  • editado fevereiro de 2012
    Meu caro Hugo
    Muitíssimo obrigado pela sua "força"
    Eu não sei nem pra onde vai os detalhes que te enviei. mas ocorre que o meu problema é o "toque" eis que "fn f9" é para on/off do touch. Mas não esquenta, sou teimoso, daqui a pouco eu encontro a solução, é questão de tempo, ajuda chega. Quantos aos tópicos, não tem problema...
    nem é algo importante, pois tenho a "palheta" para definir o toque...
    Tem mais, se isso não tiver conserto eu formato tudo e reinstalo, pois da outra vez, não deu esse problema. É que esse note tá velho, como eu, portanto tá esquecido!!!
    ·
  • editado fevereiro de 2012
    Abra o terminal e digite:

    sudo apt-get install gsynaptics

    Depois de instalado basta executá-lo e depois clicar em ativar toque.
    ·
  • editado fevereiro de 2012
    Gente, vcs.são D+
    Brigadão pela força, atenção e ajuda para o velho aqui!
    Fiz o que indicaram, mas acho que o problema é incompatibilidade do OS com minha máquina ( já disse: um Arqui-Antigo CCE-Celeron) - mas não tem bronca, não. Como já tenho o Mint 12 ;instalado no ACER e o Big no Desk (um frankenstein) que comprei as peças e mandei montar; e tá tudo redondo! Então resolvi instalar o Ubuntu 11.10 e está legal, reconheceu tudo, estou usando-o para essa mensagem.
    + uma vez obrigado e bom final de semana.
    ·
  • editado fevereiro de 2012
    Se quiser tentar novamente abra o terminal e experimente digitar o comando:

    synclient tapbutton1=1
    ·
Entre ou Registre-se para fazer um comentário.