Travamento sistema.

editado dezembro de 2011 em Sistema
Instalei o Mint dvd 32 bits em meu notebook. Tudo rodou normalmente e surpreendetmente rápido. O problema veio depois, o sistema simplesmente congela. Não importa se estou apenas na internet ou mexendo em textos,ele simplesmente trava depois de uns 15 ou 20 min. Sou usuário Linux há um bom tempo,uso Ubuntu 11.04 e Fedora 15 sem esses tipos de problemas,mas infelizmente tive com o Mint. Gostaria de saber se é pelo fato de usar uma interface modifica,se alguma extensão do shell está influenciando em outras coisas.
·

Comentários

  • rweurweu rweu
    editado dezembro de 2011
    Boa tarde a todos,

    Hummm...pode ser sim meu caro, voce está usando o Mint12 certo??? dá essa cráca usando Gnome3 ou MATE, ou ambos?
    Esses outros S.Os que voce citou ainda estão aê no teu Note?
    A travada é geral?, tipo "tenho de meter o dedão"?? ou são algumas travadinhas chatas?

    Poste essas respostas para uma maior visualização do problema!

    Boa sorte!!
    RWagner
    Linux na veia!!
    ·
  • CretoCreto Paulo Benedito
    editado dezembro de 2011
    [quote]
    deonberith escreveu:
    Instalei o Mint dvd 32 bits em meu notebook. Tudo rodou normalmente e surpreendetmente rápido. O problema veio depois, o sistema simplesmente congela. Não importa se estou apenas na internet ou mexendo em textos,ele simplesmente trava depois de uns 15 ou 20 min. Sou usuário Linux há um bom tempo,uso Ubuntu 11.04 e Fedora 15 sem esses tipos de problemas,mas infelizmente tive com o Mint. Gostaria de saber se é pelo fato de usar uma interface modifica,se alguma extensão do shell está influenciando em outras coisas.[/quote]
    Olá deonberith,

    Devido você não ter informado seu hardware ficamos meio que no escuro sobre o seu problema, mas vamos as considerações do Creto, dependendo do seu hardware pode até ser que seja e tenha muitas dificuldades em relação ao gnome 3 gnome-shell e seus familiares.

    Mas olhe esse hardware que o Mint 12 Lisa roda, sem efeitos mas, roda sem travamentos, veja não estou dizendo que é o seu caso mas pelo meu hardware ser quase que a pedra no caminho de uma instalação Linux mesmo assim ele instala e roda sem os travamentos, veja meu hardware:

    [quote][email protected] ~ $ cat /proc/cpuinfo
    processor : 0
    vendor_id : GenuineIntel
    cpu family : 6
    model : 22
    model name : Intel(R) Celeron(R) CPU 430 @ 1.80GHz
    stepping : 1
    cpu MHz : 1799.847
    cache size : 512 KB
    fdiv_bug : no
    hlt_bug : no
    f00f_bug : no
    coma_bug : no
    fpu : yes
    fpu_exception : yes
    cpuid level : 10
    wp : yes
    flags : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss tm pbe lm constant_tsc up arch_perfmon pebs bts aperfmperf pni dtes64 monitor ds_cpl tm2 ssse3 cx16 xtpr pdcm lahf_lm dts
    bogomips : 3599.69
    clflush size : 64
    cache_alignment : 64
    address sizes : 36 bits physical, 48 bits virtual
    power management:

    [email protected] ~ $ lspci
    00:00.0 Host bridge: Silicon Integrated Systems [SiS] 671MX
    00:01.0 PCI bridge: Silicon Integrated Systems [SiS] AGP Port (virtual PCI-to-PCI bridge)
    00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS968 [MuTIOL Media IO] (rev 01)
    00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev 01)
    00:03.0 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
    00:03.1 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
    00:03.3 USB Controller: Silicon Integrated Systems [SiS] USB 2.0 Controller
    00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] 191 Gigabit Ethernet Adapter (rev 02)
    00:05.0 IDE interface: Silicon Integrated Systems [SiS] SATA Controller / IDE mode (rev 03)
    00:06.0 PCI bridge: Silicon Integrated Systems [SiS] PCI-to-PCI bridge
    00:07.0 PCI bridge: Silicon Integrated Systems [SiS] PCI-to-PCI bridge
    00:0f.0 Audio device: Silicon Integrated Systems [SiS] Azalia Audio Controller
    00:1f.0 PCI bridge: Silicon Integrated Systems [SiS] PCI-to-PCI bridge
    [b]01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 771/671 PCIE VGA Display Adapter (rev 10)[/b]
    [email protected] ~ $[/quote]

    É um PC com um dos piores chipsets para Linux, se você tem um chipset desses até poderia ser que seria ele que está lhe dando problema, mas se não for, tem pressuposição de memória, cpu aquecendo, bem, existe alguns fatores que podem estar ocorrendo.

    Se você puder passar mais detalhes do problema é sempre bom para o pessoal poder analisar.

    T+
    ·
  • editado dezembro de 2011
    Sinceras desculpas em não informar as especificações do notebook.

    Emachines D732-6643
    Intel Core I3-380M 2.53ghz
    Intel HD Graphics
    3 gb ddr 3
    500 gb...
    A placa de vídeo está ativada por padrão,todos os efeitos estão presentes. Como eu disse,não tive problema algum com o Fedora,que usa o gnome 3,nunca travou e muito menos o Ubuntu com o Unity. Ambos Ubuntu e Fedora estão instalados nesse meu notebook. Mas o problema persiste com o Mint,mesmo depois de eu atualizar o sistema. Apenas consigo desligar o sistema "no dedo". Por exemplo: estou navegando e ouvindo música ao mesmo tempo,a tela congela,não consigo maximizar/minimizar nada,a música continua tocando,mas o sistema fica inacessível e só me resta desligar no dedo.
    ·
  • rweurweu rweu
    editado dezembro de 2011
    Boa tarde a todos,


    OK, ok, deonberith, mas voce ainda não relatou se o problema se dá no Gnome3 ou no MATE, ou se acontece nos dois!


    No aguardo!
    RWagner
    Linux na veia!!
    ·
  • editado dezembro de 2011
    Respondendo,acontece tanto no gnome 3 quanto no mate(aliás no mate é muito pior). E uso touchpad,ainda consigo mexer a seta,mas não consigo usar suas funções e nem comandos no teclado,como eu disse, por mais que eu aperte,a tela fica praticamente congelada.
    ·
  • editado dezembro de 2011
    Obrigado pelas dicas. Fiz tudo o que foi recomendado,mas não surtiu efeito. Chequei a imagem, e o md5 é o mesmo do sitee não acusou nenhum defeito nela. Acho que irei tentar baixar outra iso. Obrigado.
    ·
Entre ou Registre-se para fazer um comentário.