Problemas em atualização do LMDE XFCE

rweurweu rweu
Boa tarde a todos,


Se tento dist-upgrade, tanto graficamente como desligando o X a mensagem de erro é:

[code]
rweu ~ # apt-get dist-upgrade
Lendo listas de pacotes... Pronto
Construindo árvore de dependências
Lendo informação de estado... Pronto
Calculando atualização... Falhou
Os pacotes a seguir têm dependências desencontradas:
libgl1-mesa-dri : Quebra: xserver-xorg-core (< 2:1.10.2-2) mas 2:1.7.7-11 está para ser instalado
E: Erro, pkgProblemResolver::Resolve gerou falhas, isto pode ser causado por pacotes mantidos (hold).
[/code]

O que posso fazer?

No aguardo!
RWagner
Linux na veia!!
·

Comentários

  • editado dezembro de 2011
    tenta resolver os problemas de dependência dos pacotes, quem sabe possa ser isto!

    vlw fwi, Holmes 8-)
    ·
  • CretoCreto Paulo Benedito
    editado dezembro de 2011
    rweu dei uma olhada no problema (e como ja mencionei uso o Debian Puro Squeeze) e como ja mencionado há diferenças, por isso não quis ainda me manifestar, mas [quote]libgl1-mesa-dri[/quote] isso me deixou curioso e o que posso recomendar no momento é para você dar uma olhada nisso:

    [url=http://dri.sourceforge.net/doc/dri_driver_features.phtml]Página do Projeto DRI[/url]

    E mesmo sendo para o ubuntu dê uma lida nisso pois acho se tratar de hardware:

    [url=http://www.guiaubuntupt.org/wiki/index.php?title=Driver-Radeon]Driver Randeon[/url]

    T+
    ·
Entre ou Registre-se para fazer um comentário.